General Site Slowness or Timeout
Incident Report for Jobvite Operational
Resolved
Over the last hour, our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Success team.
Posted Dec 06, 2017 - 10:55 PST
Monitoring
We were able to identify the issue and implement a fix. The Jobvite applications are operating normally now, and we are actively monitoring.
Posted Dec 06, 2017 - 09:41 PST
Investigating
Please be advised that our site is currently experiencing some slowness and may cause pages to timeout with an error. We're actively working on resolving the situation and will provide updates to this page accordingly.
Posted Dec 06, 2017 - 09:34 PST