New Reports: Issues with Loading or Running Reports
Incident Report for Jobvite Operational
Resolved
We were able to finalize the implementation of the fix at 8:14pm PT. Since then, our team has been monitoring our reporting tool and we have not identified any further errors.

This incident has been resolved.

The root cause of this issue was identified to be a load capacity issue on our reporting database. To resolve this issue, we readjusted the capacity and fully rebooted our server.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Success team.
Posted May 13, 2019 - 21:10 PDT
Update
We are currently working on implementing a fix and will provide an update once this issue has been resolved.
Posted May 13, 2019 - 16:02 PDT
Identified
Customers using New Reports in the Jobvite application may be experiencing issues running or loading Reports.

If you are able to access the Reports page and need to run a report, please try to schedule the report. For the duration, instead of “Daily”, schedule the report to run “Now”. This will schedule the report to be run in the next 5 minutes.

Our Engineering Operations team has identified the issue and are working on a resolution with our hosting provider.
Posted May 13, 2019 - 10:01 PDT
This incident affected: Jobvite Product Line (Reporting).