Intermittent Slowness
Incident Report for Jobvite Operational
Resolved
We were able to tie the intermittent slowness back to a configuration change and that change has now been reverted. The site is now back to normal and operational. We apologize for the disruption this may have caused. If you have any further issues please reach out to our Customer Success team.
Posted May 12, 2017 - 13:15 PDT
Investigating
Customers may be experiencing intermittent slowness or receive an error. Our Operations team is actively investigating the cause and working to restore services to normal levels. We will provide an update as more information becomes available.
Posted May 12, 2017 - 12:23 PDT