General Slowness
Incident Report for Jobvite Operational
Resolved
The site is performing normally following a fix to enhance the backend query.
Posted May 15, 2017 - 11:31 PDT
Monitoring
The fix is deployed and the team continues to monitor.
Posted May 15, 2017 - 10:57 PDT
Identified
Customers may be experiencing intermittent slowness or receive an error. The Operations team has identified the problem with a backend query and a fix is being tested now. Once the fix confirmed it will be deployed.
Posted May 15, 2017 - 10:38 PDT