Modifying Requisition Issues
Incident Report for Jobvite Operational
Resolved
Over the last couple of hour, our team has been monitoring the implemented fix on all systems and there were no further errors identified. This incident has been resolved.

Thank you for your patience and understanding during this time. Our apologies for any impact this may have caused you and your team.

If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Success team.
Posted Jun 20, 2018 - 12:58 PDT
Monitoring
This incident was resolved at 8:15am PT but we are continuing to track and monitor the underlying problem. We will update the status page as more information becomes available.
Posted Jun 20, 2018 - 11:28 PDT
Investigating
We have reports of an issue that is affecting some of our customer’s ability to modify requisition data, which includes the opening, editing, and closing of requisitions.

At this time, our internal teams are actively working to isolate and resolve this issue.
Posted Jun 20, 2018 - 08:27 PDT
This incident affected: Jobvite Product Line (ATS - Requisitions).