Onboarding: Experiencing Loading Issues or 504 Error
Incident Report for Jobvite Operational
Resolved
We have resolved the Onboarding loading issue / 504 error reported earlier today. We do recommend clearing your cache and cookies first and then trying to access the Jobvite Onboarding application. Thank you for your patience. We apologize for any impact this may have caused you and your team.
Posted Jan 17, 2017 - 15:53 PST
Investigating
We appear to have an issue that is affecting some customers using Onboarding to experience loading issues or a 504 error. Our Engineering team is currently working on a resolution with our hosting provider and we will provide an update as more information becomes available.
Posted Jan 17, 2017 - 14:28 PST