General Site: Loading Issue or 503 Error
Incident Report for Jobvite Operational
Resolved
Over the last few hours, our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don’t hesitate to contact our Customer Success team.
Posted Feb 12, 2018 - 08:11 PST
Monitoring
We were able to identify the issue and implement a fix. The Jobvite applications are operating normally now, and we are actively monitoring.
Posted Feb 12, 2018 - 04:17 PST
Identified
We are aware of an issue where some Customers may be experiencing loading issues or receiving a 503 error. Our Operations team have identified the cause and are working to restore services to normal levels.

We will provide an update as more information becomes available.
Posted Feb 12, 2018 - 03:32 PST