Informational: Maintenance Update for Analytics / New Reports
Incident Report for Jobvite Operational
Resolved
The maintenance update for Analytics / New Reports has been completed.
Posted Jun 22, 2017 - 19:29 PDT
Monitoring
Jobvite will be performing a maintenance update to our Analytics / New Reporting module starting roughly at 6pm PT and expecting completion within an hour. If this changes, we will provide an update accordingly.

During this time, customers may have issues accessing Analytics / New Reports and scheduled reports will be queued and delivered upon completion of the maintenance.
Posted Jun 22, 2017 - 15:23 PDT