Informational: Customers please read
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Jun 12, 2017 - 16:24 PDT
Monitoring
Jobvite is always improving the performance of our application. One significant enhancement to enable static content associated with the Jobvite application to be closer to our customers just launched. For some customers, this enhancement could be the cause for some of these assets not loading properly.

If you are unable to view the assets of the Jobvite application please ask your local IT department to ensure that the following domain is not blocked by any firewall or proxy within your network: jvicdn.com and app.jvicdn.com
Posted May 19, 2017 - 11:20 PDT