General Site Slowness
Incident Report for Jobvite Operational
Resolved
Over the last hour, our team has been monitoring the implemented fix on all systems and there were no further errors identified. This incident has been resolved.

Thank you for your patience and understanding during this time. Our apologies for any impact this may have caused you and your team.

If you have any additional questions in relation to this issue, please contact our Customer Success team.
Posted Mar 11, 2019 - 11:08 PDT
Monitoring
We were able to identify the issue and implement a fix. The Jobvite applications are operating normally now, and we are actively monitoring.
Posted Mar 11, 2019 - 09:24 PDT
Identified
Customers may be experiencing general slowness. Our Operations team have identified the issue and working to restore services to normal levels. While we work towards a resolution, please try logging out of Jobvite completely and logging back in to reinitiate your session.

We will provide an update as more information becomes available.
Posted Mar 11, 2019 - 08:39 PDT
This incident affected: Jobvite Product Line (ATS - Candidates).