Talemetry CRM Match Subsystem
Incident Report for Jobvite Operational
Resolved
We understand the failure mode and have taken effective remediation. Based on observation there is no further risk at this time.
Posted Aug 05, 2020 - 15:02 PDT
Monitoring
Confirmed issue has been addressed and the team will continue to monitor.
Posted Aug 05, 2020 - 14:39 PDT
Identified
We have identified the issue and have taken action to remediate.
Posted Aug 05, 2020 - 14:36 PDT
Investigating
We are observing high error rates for the job matching function within the CRM.
Posted Aug 05, 2020 - 14:18 PDT
This incident affected: Talemetry Product Line (CRM).