Access or Service Error
Incident Report for Jobvite Operational
Resolved
Over the last hour, our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Success team.
Posted Aug 10, 2017 - 21:05 PDT
Monitoring
We were able to identify the issue and implement a fix. The Jobvite applications are operating normally now, and we are actively monitoring.
Posted Aug 10, 2017 - 20:00 PDT
Investigating
Customers may be experiencing access or service error while trying to connect or login to Jobvite. Our Operations team is actively investigating the cause and working to restore services to normal levels.
Posted Aug 10, 2017 - 19:48 PDT