General Site Slowness
Incident Report for Jobvite Operational
Resolved
Our team has been monitoring all systems since we implemented the fix and there were no further errors identified. This incident has been resolved.

Our apologies for any unintended inconvenience. If you have any additional questions in relation to this issue, please don't hesitate to contact the Jobvite Support Team.
Posted Mar 18, 2019 - 10:32 PDT
Monitoring
We have successfully implemented a fix and will continue to monitor all systems for further errors.
Posted Mar 18, 2019 - 09:42 PDT
Identified
We were able to identify the issue and working to implement a fix.
Posted Mar 18, 2019 - 09:36 PDT
Investigating
Customers may experience general slowness when trying to load a page within the Jobvite application. Our Engineering Operations team is immediately working on a resolution with our hosting provider and we will provide an update as more information becomes available.
Posted Mar 18, 2019 - 09:20 PDT
This incident affected: Jobvite Product Line (ATS - Requisitions, ATS - Candidates).