Job Update Delays for Careeersites
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 13:35 PDT
Update
Career site processing has returned to normal, we will continue to review this issue and work to implement measures to prevent it proactively in the future.
Posted Sep 14, 2020 - 13:35 PDT
Monitoring
We have implemented measures to address the atypical load and processing times are returning to their standard timing, we will continue to monitor this situation to insure it is fully addressed.
Posted Sep 14, 2020 - 12:45 PDT
Investigating
We are currently tracking processing delays of up to 2 hours due to atypical load. Our team is working to apply capacity and re-prioritized some of the backlog.
Posted Sep 14, 2020 - 11:26 PDT
This incident affected: Talemetry Product Line (Career Sites).