Email Inbound and Outbound Delays
Incident Report for Jobvite Operational
Resolved
Our Operations team were able to identify and implement a fix for the email delivery issue as of 1:17pm PT. During the email delivery delay, no emails were lost and have since been successfully delivered.

If you have any immediate questions in reference to this issue, please contact the Jobvite Support Team at jobvitecares@jobvite.com.
Posted Jun 22, 2017 - 13:33 PDT
Investigating
We are currently experiencing an issue with email delivery. Both inbound and outbound messages are being queued on our server instead of delivery. We don't expect any message loss, but there is currently a delay.

Our Operations team is actively investigating the cause and working to resolve. We will provide an update as more information becomes available.
Posted Jun 22, 2017 - 13:02 PDT