Career Web Site - Missing Jobs
Incident Report for Jobvite Operational
Resolved
Customers careers website are functioning normally. We apologize for any inconvenience this may have caused.
Posted Jun 12, 2017 - 18:02 PDT
Monitoring
Jobs are now showing up normal. The issue was a missing index that is used to pull the list of jobs for some companies. We'll continue to monitor the site closely.
Posted Jun 12, 2017 - 16:54 PDT
Investigating
Customers may notice that jobs are missing from their Career Web Site (CWS). The technical team is actively investigating the problem.
Posted Jun 12, 2017 - 16:27 PDT