Site Slowness
Incident Report for Jobvite Operational
Resolved
Jobvite performance is now normal so resolving this issue. Thank you for your understanding during this incident.
Posted Jul 16, 2018 - 10:51 PDT
Monitoring
Site performance is now back to normal following actions by the technical team. We continuing to closely monitoring the site.
Posted Jul 16, 2018 - 10:28 PDT
Identified
The team has identified a problem with a backend service and is working to restore service performance to normal.
Posted Jul 16, 2018 - 10:02 PDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2018 - 10:02 PDT
Investigating
As a Jobvite customer you may be experiencing some slowness. The team here is aware of this and actively looking into the cause. We'll be provide an update soon.
Posted Jul 16, 2018 - 09:55 PDT
This incident affected: Jobvite Product Line (ATS - Requisitions, ATS - Candidates, Onboard).