Jobvite Service Status
All Systems Operational

About This Site

We have expanded and now our status updates do as well.

Customers from any Jobvite product line can come to one place to see what, if anything, is happening.

Jobvite Product Line Operational
Career Sites Operational
ATS - Requisitions Operational
ATS - Candidates Operational
CRM ? Operational
Onboard Operational
Video Platform Operational
API ? Operational
User / Employee Operational
Reporting Operational
Email Operational
Custom Integrations ? Operational
Talemetry Product Line Operational
Career Sites Operational
Apply Operational
Jobs Operational
CRM Operational
Campaign Operational
Reporting Operational
Integrations Operational
Rolepoint Operational
Canvas Operational
Core Services ? Operational
Authentication Service ? Operational
Login Service ? Operational
Jobvite Corporate Site ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Jobvite Staging Environment Maintenance May 10, 2024 21:00 - May 13, 2024 09:00 PDT
We conduct routine maintenance and business continuity testing every six (6) weeks in the Staging environment UI (https://app.jvistg2.com) and API (https://api.jvistg2.com) include a refresh of the primary data stores.

During the maintenance the site will not be available for customer acceptance testing or other staging activities.

Posted on Dec 15, 2023 - 17:17 PST
Jobvite Staging Environment Maintenance Jun 21, 2024 21:00 - Jun 24, 2024 09:00 PDT
Update - We will be undergoing scheduled maintenance during this time.
Dec 15, 2023 - 17:18 PST
Scheduled - We conduct routine maintenance and business continuity testing every six (6) weeks in the Staging environment UI (https://app.jvistg2.com) and API (https://api.jvistg2.com) include a refresh of the primary data stores.

During the maintenance the site will not be available for customer acceptance testing or other staging activities.

Dec 15, 2023 - 17:18 PST
Jobvite Staging Environment Maintenance Aug 2, 2024 21:00 - Aug 5, 2024 09:00 PDT
Update - We will be undergoing scheduled maintenance during this time.
Dec 15, 2023 - 17:19 PST
Scheduled - We conduct routine maintenance and business continuity testing every six (6) weeks in the Staging environment UI (https://app.jvistg2.com) and API (https://api.jvistg2.com) include a refresh of the primary data stores.

During the maintenance the site will not be available for customer acceptance testing or other staging activities.

Dec 15, 2023 - 17:19 PST
Jobvite Staging Environment Maintenance Sep 13, 2024 21:00 - Sep 16, 2024 09:00 PDT
Update - We will be undergoing scheduled maintenance during this time.
Dec 15, 2023 - 17:25 PST
Scheduled - We conduct routine maintenance and business continuity testing every six (6) weeks in the Staging environment UI (https://app.jvistg2.com) and API (https://api.jvistg2.com) include a refresh of the primary data stores.

During the maintenance the site will not be available for customer acceptance testing or other staging activities.

Dec 15, 2023 - 17:25 PST
Jobvite Staging Environment Maintenance Oct 25, 2024 21:00 - Oct 28, 2024 09:00 PDT
Update - We will be undergoing scheduled maintenance during this time.
Dec 15, 2023 - 17:21 PST
Scheduled - We conduct routine maintenance and business continuity testing every six (6) weeks in the Staging environment UI (https://app.jvistg2.com) and API (https://api.jvistg2.com) include a refresh of the primary data stores.

During the maintenance the site will not be available for customer acceptance testing or other staging activities.

Dec 15, 2023 - 17:21 PST
Jobvite Staging Environment Maintenance Dec 6, 2024 21:00 - Dec 9, 2024 09:00 PST
Update - We will be undergoing scheduled maintenance during this time.
Dec 15, 2023 - 17:22 PST
Scheduled - We conduct routine maintenance and business continuity testing every six (6) weeks in the Staging environment UI (https://app.jvistg2.com) and API (https://api.jvistg2.com) include a refresh of the primary data stores.

During the maintenance the site will not be available for customer acceptance testing or other staging activities.

Dec 15, 2023 - 17:22 PST
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Resolved - This incident has been resolved.
Apr 18, 08:54 PDT
Monitoring - A fix has been implemented and all access is now restored. We will continue to monitor to ensure stability.
Apr 18, 04:34 PDT
Update - Our Engineering an Operations team are continuing to investigate the issue. We will continue provide regular updates.
Apr 18, 03:52 PDT
Investigating - We are currently investigating this issue.
Apr 18, 02:22 PDT
Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 13:18 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 17, 06:43 PDT
Investigating - We are currently investigating this issue
Apr 17, 06:23 PDT
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.