Jobvite Career sites failing to load
Incident Report for Jobvite Operational
Resolved
Further monitoring has shown that the errors causing page load failures and slowness have been fully resolved.
Posted Feb 18, 2021 - 12:00 PST
Monitoring
A fix has been implemented and we are monitoring to insure the issue is fully resolved and does not recur. After further investigation, performance issue with the Jobvite Career site began at approximately 10:13 AM Pacific and are showing as fully recovered at approximately 10:46 AM Pacific. During this time, some pages on sites through jobs.jobvite.com may have taken longer than expected to load or failed to load at all. These symptoms are no longer occurring based on our monitoring.
Posted Feb 18, 2021 - 11:13 PST
Update
We have taken steps to increase server capacity and are seeing improved but not fully corrected performance for Jobvite career site page loading. We are continuing to investigate to find the root cause and provide a full correction. Please expect a further update by 11:45 AM Pacific.
Posted Feb 18, 2021 - 11:02 PST
Investigating
We are currently investigating an issue that may be preventing Jobvite career site pages from loading successfully. We first identified this issue at approximately 10:37 AM Pacific. We will provide further updates through this channel as soon as possible.
Posted Feb 18, 2021 - 10:52 PST
This incident affected: Jobvite Product Line (Career Sites).