Onboard Timeouts
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Feb 04, 2023 - 20:35 PST
Monitoring
All services are now operational. We will continue to monitor for any additional issues.
Posted Feb 04, 2023 - 20:17 PST
Update
We've implemented a fix for all services and are now monitoring. However, we are still experience issues with the Onboard module and continue to investigate.
Posted Feb 04, 2023 - 19:31 PST
Identified
We've identified the root cause of the issue and are working on a resolution.
Posted Feb 04, 2023 - 18:45 PST
Investigating
We are currently investigating issues with Onboarding pages timing out.
Posted Feb 04, 2023 - 18:09 PST
This incident affected: Jobvite Product Line (Career Sites, ATS - Requisitions, ATS - Candidates, CRM, Onboard, API).