Engage/CRM Issues
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 13:48 PST
Monitoring
A fix has been implemented and we are continuing to monitor this issue.
Posted Jan 10, 2022 - 12:58 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 12:35 PST
Investigating
We are currently Investigating an issue with a 503 error with Engage/CRM. Issue was reported at approx. 12PM PST. This issue extends into TimeZones with onboarding as well
Posted Jan 10, 2022 - 12:18 PST
This incident affected: Jobvite Product Line (CRM, Onboard).