Talemetry reports data update slowed
Incident Report for Jobvite Operational
Resolved
The full data sync is completed, all reporting data is now updating in the normal timeframe.
Posted Jan 12, 2021 - 18:29 PST
Update
We are continuing to process a full data sync to return the data for the affected reports to current status. Unfortunately due to the amount of data and current Analytics system usage, this process is taking longer than originally expected. Our updated estimated time to completion is 10pm Eastern
Posted Jan 12, 2021 - 14:28 PST
Identified
We are continuing to work to bring the Analytics data sync again and progressing as planned. Current estimates are for data to by cycling in it's normal time frame by 6pm Eastern.
Posted Jan 12, 2021 - 11:40 PST
Investigating
We are investigating an issue that is causing specific Talemetry reports to have delayed data updates. The reports are
Job Pipeline
Folder Pipeline
Talent Network Pipeline
Source Mapping Audit Report

Data for these reports is updated as of approximately 3am Pacific today, January 12. We are working to update remaining data and regin the regular sync cycle and currently expect data to be accurate by the afternoon of January 12.
Posted Jan 12, 2021 - 07:14 PST
This incident affected: Talemetry Product Line (Reporting).