Candidate and Requisition searches failing to load
Incident Report for Jobvite Operational
Resolved
Monitoring has indicated that the issue is no longer occurring, there should be no further issues with access to the candidate or requisition search pages.
Posted Jan 06, 2021 - 21:02 PST
Monitoring
A fix has been implemented and testing indicates correct loading of the candidate and requisition search pages, we are monitoring to insure this is fully resolved.
Posted Jan 06, 2021 - 20:23 PST
Investigating
At approximately 7:45pm Pacific we found errors preventing the Candidate and Requisition search pages from returning results in some cases. We are investigating the cause and will correct this as soon as possible.
Posted Jan 06, 2021 - 20:07 PST
This incident affected: Jobvite Product Line (ATS - Requisitions, ATS - Candidates).