Jobvite career site pages unavailable
Incident Report for Jobvite Operational
Resolved
Monitoring has confirmed that the Jobvite career site page load issues are no longer occurring as of 10:45 AM Pacific. We are closing this as resolved.
Posted Feb 22, 2021 - 11:15 PST
Monitoring
Short term corrective actions have been implemented andJobvite Career site pages now appear to be loading correctly. We are monitoring to verify that there are no remaining underlying issues.
Posted Feb 22, 2021 - 10:51 PST
Investigating
We are investigating an issue that may cause some Jobvite career site pages to fail to load or load slowly. Symptoms began at approximately 10:15am Pacific, February 22. We are taking action to correct this as soon as possible.
Posted Feb 22, 2021 - 10:37 PST
This incident affected: Jobvite Product Line (Career Sites).