Jobvite Login Issues
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 16:30 PDT
Monitoring
The issue has been identified and mitigated.
Posted Jul 30, 2020 - 15:22 PDT
Investigating
We have detected a high rate of login / user access failures and are investigating the cause.
Posted Jul 30, 2020 - 14:35 PDT
This incident affected: Jobvite Product Line (User / Employee).