Analytics/New Reports: Latency or Loading Issues
Incident Report for Jobvite Operational
Resolved
We have resolved the Analytics/New Reports issues reported earlier today. We apologize for any impact this may have caused you and your team.

If you have any further issues, please reach out to our Customer Success team.
Posted Aug 08, 2017 - 09:04 PDT
Investigating
We are aware of latency or loading issues affecting some customers utilizing Analytics / New Reports. We are actively investigating the cause and working to restore services to normal levels.
Posted Aug 08, 2017 - 08:10 PDT