System Performance Issues
Incident Report for Jobvite Operational
Resolved
Our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted May 15, 2020 - 15:27 PDT
Monitoring
Our Engineering/Operations team have identified the issue and implemented a fix. We are currently monitoring the issue and looking into the root cause.
Posted May 15, 2020 - 14:51 PDT
Investigating
We have reports from some customers they are having difficulties logging in to Jobvite. Our Engineering/Operations team is currently working on a resolution and we will provide an update within the hour or as more information becomes available.
Posted May 15, 2020 - 14:44 PDT
This incident affected: Jobvite Product Line (Career Sites, ATS - Requisitions, ATS - Candidates, CRM, Onboard, Video Platform, API, User / Employee, Reporting, Email).