Requisition Latency or Timeout Issues when Modifying Data
Incident Report for Jobvite Operational
Resolved
Over the last few hours, our team has taken extensive steps to monitor all impacted services and there were no further errors identified.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Success team.
Posted Jun 18, 2018 - 22:51 PDT
Monitoring
We were able to identify the issue and implement a fix at 3:05pm PT. Modifying requisitions are operating normally now, and we will continue to actively monitor.
Posted Jun 18, 2018 - 15:40 PDT
Identified
Our Engineering team has identified the cause and are working to implement a fix to ensure results are returning correctly.

We will provide an update as more information becomes available.
Posted Jun 18, 2018 - 13:44 PDT
Investigating
We are aware of an issue impacting some customers that are experiencing latency or timeout errors when modifying (opening, editing, or closing) Requisition data.

Our Engineering Operations team is immediately working on a resolution with our hosting provider and we will provide an update as more information becomes available.
Posted Jun 18, 2018 - 11:28 PDT
This incident affected: Jobvite Product Line (ATS - Requisitions).