Login Difficulties or Slowness While Logged In
Incident Report for Jobvite Operational
Resolved
We were able to address the login and slowness issue and our system is back to normal. We’re sorry for any trouble this caused on your side.
Posted Dec 06, 2017 - 15:27 PST
Investigating
We have reports from some customers they are having difficulties logging in or experiencing slowness when already logged in. Our Engineering team is currently working on a resolution with our hosting provider and we will provide an update as more information becomes available.
Posted Dec 06, 2017 - 15:16 PST