Requisition Timeout Issues: Open, Edit, and Close
Incident Report for Jobvite Operational
Resolved
Over the last hour, our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Success team.
Posted Jun 12, 2018 - 13:17 PDT
Monitoring
We were able to identify the issue and implement a fix at 11:20am PT. Opening, editing, or closing Requisitions are no longer timing out, and we are actively monitoring.
Posted Jun 12, 2018 - 12:01 PDT
Investigating
We have reports from some customers they are having issues opening, editing, or closing Requisitions and are receiving a timeout error.

Our Engineering Operations team is immediately working on a resolution with our hosting provider and we will provide an update as more information becomes available.
Posted Jun 12, 2018 - 11:08 PDT
This incident affected: Jobvite Product Line (ATS - Requisitions).