Blank Candidate and Requisition page displayed
Incident Report for Jobvite Operational
Resolved
Over the last couple of hours, our team has been monitoring all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted Jan 17, 2020 - 10:56 PST
Monitoring
We identified the issue and implemented a fix at 8:44am PT. We will continue to monitor all systems to ensure full resolution.
Posted Jan 17, 2020 - 08:56 PST
Investigating
We are currently investigating an issue where customers are getting a blank screen, or an error message when they click on a candidate or requisition.

At this time, the steps to correct this problem is to have users go in and clear their cache and cookies on their computers. We have seen that once these steps have been done, the issue is resolved for the user.

Our Engineering team is continuing to research this issue and we will provide an update as more information is available.
Posted Jan 17, 2020 - 07:50 PST
This incident affected: Jobvite Product Line (ATS - Requisitions, ATS - Candidates).