New Career Web Site: Newly opened Requisitions may not be posting
Incident Report for Jobvite Operational
Resolved
We have completed monitoring and customers Career Web Sites are functioning normally.

Our apologies for any disruption this may have caused. If you have any additional questions in relation to this issue, please contact the Jobvite Support Team at jobvitecares@jobvite.com.
Posted Jun 14, 2017 - 11:19 PDT
Monitoring
Newly opened Requisitions are now posting normally.

It appears we were having issues pushing data into the index- this prevented updates to Requisitions from appearing on the New Career Web Site.

We will continue to actively monitor the site closely.
Posted Jun 14, 2017 - 08:45 PDT
Identified
Customers on the New Career Web Site may notice that newly opened Requisitions may not be posting to their Career Site. Our technical team identified the issue and is immediately working on a resolution. We will provide an update as more information becomes available.
Posted Jun 14, 2017 - 07:52 PDT