Reported errors at api.jobvite.com.
Incident Report for Jobvite Operational
Postmortem

During a upgrade in load balancing infrastructure a legacy, degraded-security cipher using SHA was removed from the supported cipher list. Any clients reliant on that cipher could not establish secure connections to the api.jobvite.com endpoint.

This issue is known to have impacted one mis-configured service in Jobvite handling Jobvite-hosted integrations. Other client connections may have also been impacted.

Jobvite restored the cipher to the supported set in order to restore service and collect data about clients that rely on it.

Additionally, we have reconfigured the impacted Jobvite-hosted service and added additional monitoring to ensure that teams are aware and notified more promptly when an integration fails to execute as expected.

Our goal is to remove the SHA cipher in a future update but only after confirming that we have no client connections using it.

Posted Oct 06, 2020 - 15:23 PDT

Resolved
Monitoring has show that the configuration changes made corrected the errors blocking some API transactions. The system is operational at normal capacity now and we are closing this incident as resolved.
Posted Oct 05, 2020 - 12:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2020 - 07:35 PDT
Update
We have implemented corrective actions to address the errors. There was a configuration issue preventing some API calls from completing. We have corrected our configuration and are monitoring to insure all API transactions are completing successfully now.
Posted Oct 05, 2020 - 07:35 PDT
Identified
We have identified the cause of the API errors and are working to implement a fix for the issue.

The issue only impacts TLS clients restricted to SHA-based cipher suites.
Posted Oct 05, 2020 - 07:05 PDT
Investigating
We are investigating reported error rates at api.jobvite.com impacting some integrations.
Posted Oct 02, 2020 - 09:30 PDT
This incident affected: Jobvite Product Line (API).