New Reports: Issues with Loading Reports from the Reports Library
Incident Report for Jobvite Operational
Resolved
Over the last couple of hours, we continued to monitor all systems and there were no further errors identified. This incident has been resolved.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted Oct 04, 2019 - 10:58 PDT
Monitoring
A fix has been implemented and reports are now successfully loading. We will continue to monitor the results.
Posted Oct 04, 2019 - 08:34 PDT
Investigating
We received reports from some customers they are having difficulties loading reports from the Reports Library using our new reports module.

Our Engineering Operations team is working on identifying a fix.

We will provide updates as more information becomes available.
Posted Oct 04, 2019 - 08:23 PDT
This incident affected: Jobvite Product Line (Reporting).