Email: Error when Sending Messages through Jobvite
Incident Report for Jobvite Operational
Resolved
We identified an upstream provider issue and worked with them to resolve the issue. Jobvite Messaging should now be fully operational.
Posted Nov 12, 2019 - 15:12 PST
Monitoring
Our Engineering Team was able to work in conjunction with our external Mail Vendor to identify and resolve the Jobvite Messaging issue. We will continue to monitor the situation closely.
Posted Nov 12, 2019 - 14:11 PST
Investigating
We are currently investigating an issue that is causing an error to occur when trying to send messages through the Jobvite system.

Our apologies for any inconvenience this is currently causing your team. We will continue to update this statuspage until the issue is resolved.
Posted Nov 12, 2019 - 12:41 PST
This incident affected: Jobvite Product Line (Email).