New Reports: Issues with Loading or Running Reports
Incident Report for Jobvite Operational
Resolved
The reporting issue has been resolved.
Posted Jul 19, 2019 - 08:07 PDT
Monitoring
We implemented a fix at 10:25am PT and reporting appears to be operational. We will continue to monitor to ensure full resolution.
Posted Jul 18, 2019 - 12:40 PDT
Identified
We are continuing to experience intermittent issues with reporting. We are actively working to find a resolution to this issue. At this time we do not have an ETA on when this issue will be resolved. We will provide an update as soon as we have additional information.
Posted Jul 18, 2019 - 07:55 PDT
Monitoring
We implemented a fix at 4:25pm PT and reporting appears to be operational. We will continue to monitor to ensure full resolution.
Posted Jul 17, 2019 - 18:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2019 - 18:31 PDT
Update
We are continuing to experience intermittent issues with reporting. We are actively working to find a resolution to this issue. At this time we do not have an ETA on when this issue will be resolved. We will provide an update as soon as we have additional information.
Posted Jul 17, 2019 - 14:35 PDT
Identified
We continue to have intermittent issues and will continue further investigation into a stable solution.
Posted Jul 16, 2019 - 21:55 PDT
Monitoring
We implemented a fix at 7:25pm PT and reporting appears to be operational. We will continue to monitor to ensure full resolution.
Posted Jul 16, 2019 - 20:12 PDT
Identified
We discovered some issues with the initial fix and are working to implement a new fix.
Posted Jul 16, 2019 - 13:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

Suggestion: Clear your cache and cookies first or use incognito and then you will be able to access the new reporting module.
Posted Jul 16, 2019 - 12:40 PDT
Identified
Our Engineers have identified the issue and are working on implementing a fix.
Posted Jul 16, 2019 - 08:23 PDT
Investigating
We received reports from some customers they are having difficulties loading or running reports using our new reports module.

Our Engineering Operations team is working on identifying a fix.

We will provide updates as more information becomes available.
Posted Jul 16, 2019 - 07:15 PDT
This incident affected: Jobvite Product Line (Reporting).