Apply Workflow
Incident Report for Jobvite Operational
Resolved
This issue is now resolved and we have resynced apply questions.

If you integrate with Peoplesoft please process a resync of apply questions from Peoplesoft.
Posted Dec 08, 2023 - 15:46 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2023 - 15:40 PST
Update
The Apply workflow has been re-enabled and we are working to resync apply questions.
Posted Dec 08, 2023 - 15:25 PST
Identified
We have root caused the issue and are working on a fix. In the short term we have to bring apply down while we make the fix.
Posted Dec 08, 2023 - 14:46 PST
Investigating
We are in process of investigating an issue where candidates are being prevented from selecting question answers and are unable to complete job applications.
Posted Dec 08, 2023 - 14:29 PST
This incident affected: Talemetry Product Line (Apply).