New Candidate Applications are not Visible in the Jobvite System
Incident Report for Jobvite Operational
Resolved
The queue of candidates from this morning's issue has been successfully processed. All candidates who applied during the time this issue occurred should now display in Jobvite.
Posted Sep 16, 2019 - 17:03 PDT
Monitoring
We have identified the issue and implemented a fix.

Please note no Candidate applications have been lost - all applications are queued and getting processed in the order it was received.

We will provide another update once the queue has been cleared.
Posted Sep 16, 2019 - 10:51 PDT
Investigating
We are aware of new candidates applying through Career Web Sites are not available in the Jobvite System. Our Engineering/Operations team is currently working on identifying the issue so we can implement a fix. We will provide an update as more information becomes available.
Posted Sep 16, 2019 - 10:13 PDT
This incident affected: Jobvite Product Line (ATS - Candidates).