Onboarding: Unable to Onboard Employees
Incident Report for Jobvite Operational
Resolved
We have resolved the issue as of 11:24am PT and, over the last hour, our team has been monitoring all systems and there were no further errors identified.

For workflow states that occurred or were modified between 3:30am - 9am PT, there may be some data inconsistencies and we are working to identify and fix them.

Our apologies for any impact this may have caused. If you have any additional questions in relation to this issue, please don't hesitate to contact our Customer Support team.
Posted Oct 30, 2019 - 12:49 PDT
Identified
We have identified the issue and working on implementing a fix.
Posted Oct 30, 2019 - 09:18 PDT
Investigating
Our Engineering Team is currently investigating an issue with Jobvite's Onboarding product that is preventing New Hires from being Onboarded.

We are treating this issue with the highest priority and we are actively working on identifying the issue and deploying a resolution. We will provide an update as more information becomes available.
Posted Oct 30, 2019 - 08:44 PDT
This incident affected: Jobvite Product Line (Onboard).