Intermittent Email Notification Delays

Incident Report for Jobvite Operational

Resolved

This incident has been resolved.

Incident Duration: June 8, 2026 (intermittent) – June 11, 2026 2:30 PM PT (fully resolved)

Impact Summary: Outbound email notifications — including interview calendar invites, evaluation form emails, offer letter notifications, and requisition approval emails — were intermittently delayed or not delivered, affecting multiple customer organizations.

Cause: An infrastructure scaling issue reduced outbound email processing capacity, resulting in a backlog of undelivered messages.

Mitigation: Our team restored email processing capacity to normal levels and reprocessed all queued messages. Email delivery is now operating normally.

An RCA will be provided within 7–10 business days if applicable.
Posted Jun 11, 2026 - 15:25 PDT

Monitoring

A fix has been implemented and we are monitoring the results. The issue was traced to a reduction in outbound mail processing capacity caused by an infrastructure scaling issue. Mail processing hosts have been restored.

We will continue to monitor email delivery performance to ensure stability.

Next update: 4:30 PM PT or sooner if the issue recurs.
Posted Jun 11, 2026 - 14:17 PDT

Update

We are continuing to investigate this issue.
Posted Jun 11, 2026 - 12:56 PDT

Investigating

We are investigating an issue affecting Email/Notification Delivery.

Users may experience delayed or missing email notifications when sending interview calendar invites, evaluation forms, offer notifications, and requisition approval emails.

Start time: June 2025 (intermittent)
Next update: 3:00 PM PT or sooner.
Posted Jun 11, 2026 - 12:56 PDT
This incident affected: Jobvite Product Line (Email).