LinkedIn: Unable to (Re-)authenticate LinkedIn
Incident Report for Jobvite External
Resolved
We were able to resolve this issue as of 12:08pm PT and customers are now able to (re-)authenticate LinkedIn as an Authorized App.

We apologize for any impact this may have caused.

If you have any questions or concerns regarding this issue, please reach out to our Customer Support team.
Posted Nov 14, 2019 - 14:17 PST
Update
We are continuing to investigate the issue to (re-)authenticate LinkedIn. Once we have identified the root cause, we will provide another update.
Posted Nov 14, 2019 - 11:11 PST
Investigating
Customers who try to (re-)authenticate LinkedIn as an Authorized App may receive an error.

Our team is actively investigating the cause and working to restore services to normal levels. We will provide an update as more information becomes available.
Posted Nov 14, 2019 - 08:48 PST
This incident affected: Other.