Candidate Applications
Incident Report for Jobvite Operational
Resolved
As of 9:42am PT, all candidate profiles that were queued in our database have been updated and are now available under the Candidates tab. New candidate applications will be available immediately.

We apologize for the disruption this may have caused. If you have any additional questions in relation to this issue, please contact the Jobvite Support Team.
Posted May 09, 2019 - 10:03 PDT
Identified
Customers may experience an issue where new Candidate applications are not available under the Candidates tab. We experienced a large latency spike in the database that the Candidate submissions are routed through and are queued in the database. The team has implemented a fix to address this.

Please note: No Candidate profiles are lost and will be available once the fix has been completed.
Posted May 09, 2019 - 09:04 PDT
This incident affected: Jobvite Product Line (ATS - Candidates).