Talemetry Apply Delay Posting Applications to ATS
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 09:29 PST
Monitoring
A fix has been deployed and the team is monitoring to ensure all the delayed data is flowing.
Posted Feb 15, 2024 - 12:46 PST
Identified
There is a delay when posting some applications to customer ATSes. We expect to have this resolved and all data pushed in a couple hours.
Posted Feb 15, 2024 - 06:17 PST
This incident affected: Talemetry Product Line (Apply).