Jobvite ATS Outage

Incident Report for Jobvite Operational

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 12:55 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 02, 2025 - 10:36 PDT

Monitoring

All systems are operational and Jobvite is now accessible and performing as expected. Our teams are monitoring to ensure continued stability.
Posted Jun 02, 2025 - 09:49 PDT

Investigating

Jobvite ATS is currently down. Our engineers are actively investigating the issue
Posted Jun 02, 2025 - 09:30 PDT
This incident affected: Jobvite Product Line (ATS - Requisitions, ATS - Candidates).