Resolved: The issue impacting Jobvite report exports has been resolved.
Customer Impact: Customers reported experiencing outdated or inconsistent data, with no updated information appearing after June 3.
An RCA will be provided within 7-10 business days
Posted Jun 09, 2026 - 11:43 PDT
Monitoring
Our teams have implemented mitigation steps and confirmed that reporting data is now updating as expected. We will continue monitoring system performance to ensure stability.
Posted Jun 09, 2026 - 08:47 PDT
Update
We are continuing to investigate this issue
Posted Jun 08, 2026 - 11:26 PDT
Investigating
We are currently investigating an issue affecting Analytics reporting. Some users may experience reports displaying outdated data. • Start Time: 10:41 a.m. • Next Update: By 12:41 p.m. or sooner Our teams are actively working to identify the root cause and restore accurate reporting. We will provide updates as more information becomes available.
Posted Jun 08, 2026 - 08:50 PDT
This incident affected: Jobvite Product Line (Reporting).