Issue with Analytics Module
Incident Report for Jobvite Operational
Resolved
This issue has been resolved.
Posted Oct 04, 2021 - 18:33 PDT
Investigating
We are currently investigating an issue with Analytics providing an error. Issue was reported at approx. 5AM PST
Posted Oct 04, 2021 - 06:18 PDT
This incident affected: Jobvite Product Line (Reporting).