Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2025 - 21:00 PST
Scheduled
We conduct routine maintenance and business continuity testing every quarter in the Staging environment UI (https://app.jvistg2.com) and API (https://api.jvistg2.com) include a refresh of the primary data stores.
During the scheduled maintenance window, the site will be unavailable for customer acceptance testing and all other staging activities.
Please note: As part of this maintenance, the staging environment will be refreshed with a current copy of our production environment. Any customizations or changes made exclusively in staging will be overwritten and removed.
Posted Dec 01, 2024 - 22:25 PST
This scheduled maintenance affected: Jobvite Product Line (Career Sites, ATS - Requisitions, ATS - Candidates, CRM, Onboard, Video Platform, API, User / Employee, Reporting, Email, Custom Integrations).