Issue with Jobvite site performance
Incident Report for Jobvite Operational
Resolved
This issue has been resolved.
Posted Oct 04, 2021 - 18:34 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 09:45 PDT
Investigating
We are currently investigating an issue with Jobvite site performance. Issue ID'd at approx 8:30AM PST
Posted Oct 04, 2021 - 08:49 PDT
This incident affected: Jobvite Product Line (Career Sites, ATS - Requisitions, ATS - Candidates, CRM, Onboard).