Jobvite Inaccessible
Incident Report for Jobvite Operational
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 08:54 PDT
Monitoring
A fix has been implemented and all access is now restored. We will continue to monitor to ensure stability.
Posted Apr 18, 2024 - 04:34 PDT
Update
Our Engineering an Operations team are continuing to investigate the issue. We will continue provide regular updates.
Posted Apr 18, 2024 - 03:52 PDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2024 - 02:22 PDT
This incident affected: Jobvite Product Line (Career Sites, ATS - Requisitions, ATS - Candidates, CRM, Onboard, Video Platform, API, User / Employee, Reporting, Email, Custom Integrations).