Delayed Analytics Updates

Incident Report for Jobvite Operational

Resolved

The issue impacting analytics data delays in Production has been resolved. Data syncing is currently in progress; however, it may still take additional time for all records to update and reflect the latest information fully.

We are closing this incident, but please allow time for the synchronization process to complete.

An RCA will be available within 7-10 business days
Posted May 26, 2026 - 13:38 PDT

Monitoring

The issue causing delayed analytics data in Production has been resolved. Data syncing has resumed; however, it may take approximately 2–3 hours for all records to fully update and reflect the latest information.

We will continue to monitor to ensure full recovery.
Posted May 26, 2026 - 11:25 PDT

Identified

We have identified an issue in Production where analytics data has been delayed and has not been updated since May 21st. As a result, dashboards and reports may be displaying outdated information.

Our team is actively working on a fix and will provide further updates soon.
Posted May 26, 2026 - 08:47 PDT
This incident affected: Jobvite Product Line (Reporting).